Das Auto-Forum für alle Marken und Modelle

Antwort
 
Themen-Optionen Thema durchsuchen Ansicht
Alt 06.03.2017, 22:07   #1
70er Jahre Fan
Neuling
Benutzerbild von 70er Jahre Fan
Fahrzeug(e): Opel Frotera A
Motortyp: C20NE
Beiträge: 3
Abgegebene Danke: 1
Erhielt 0 Danke für 0 Beiträge
Marktplatzbewertung: %
70er Jahre Fan befindet sich auf einem aufstrebenden Ast
Standard Frotera A C20NE nimmt schlecht Gas an

Hallo zusammen,

ich soll von meinem Chef einen Opel Frotera A reparieren :
C20NE Maschine, 2,0 115 PS

Er hat Probleme bei der Gas Annahme,verschluckt sich,geht aus

Ich habe bis jetzt schon folgendes gemacht bzw getestet:

1-Neue Kappe und Finger,war alles völlig verkrustet und zernagt.
Neue Kabel und Kerzen.

2-Leerlauf Steller getestet,mit Regelbarem Netzteil 0-12 Volt,
dreht ohne zu haken auf und zu.

3-Luftmassen Messer mit Ohm-Meter getstet,dabei die Klappe bewegt.
Er hatte an einer Stelle Aussetzer.
Habe mal den Deckel geöffet und die Schleifbahn gereinigt.Das sieht jetzt wieder soweit io aus.

Leider macht der Motor noch immer Probleme.
Ich selbst bin den Wagen nicht gefahren,immer nur im Stand Gas gegeben.
Mein Chef berichtete mir nun,daß der Fehler sporadich auftritt,unabhängig von Motortemp,sogar beim zuschlagen der Haube.

Ich habe schon irgendwo einen Kaberbruch oder Massefehler in Verdacht.

Nun wollte ich mal den Fehler ausblinken,habe natürlich als Hobbyschrauber kein OBD Gerät.
In der Beschreibung auf Youtube ist das ja eigendlich sehr gut beschrieben,aber dort sind am 10pol Stecker 6 Pinne belegt.
So wie ich das gesehen habe,sind aber an diesen Fzg nur 5 stück belegt.

Meine Frage ist nun: Muss dort auch 1 und 2 kurzgeschlossen werden?
Es wäre natürlich der GAU,wenn ich jetzt beim kurzschliessen auch noch das Steuergerät abtöten würde

Ich wäre für einen Tipp sehr dankbar,
Grüße Rene
 
Alt 12.03.2017, 12:41   #2
Professor
Administrator
Benutzerbild von Professor
Professors Kennzeichen
Fahrzeug(e): VW 1HXO
Motortyp: ABS
Beiträge: 1.323
Abgegebene Danke: 17
Erhielt 226 Danke für 202 Beiträge
Marktplatzbewertung: %
Professor befindet sich auf einem aufstrebenden Ast
Standard

Bei der alten OBD1-Buchse muss Pin 1 und 2 gebrückt werden.

Die anderen Pins sind je nach Austattung anders bestückt.
__________________
Gruß
Stephan
Autotechnische Fragen gehören ins Forum, nicht in mein Postfach....


 
Alt 12.03.2017, 17:10   #3
70er Jahre Fan
Neuling
Themenstarter
Benutzerbild von 70er Jahre Fan
Fahrzeug(e): Opel Frotera A
Motortyp: C20NE
Beiträge: 3
Abgegebene Danke: 1
Erhielt 0 Danke für 0 Beiträge
Marktplatzbewertung: %
70er Jahre Fan befindet sich auf einem aufstrebenden Ast
Standard

Hallo,

perfekt,vielen Dank,dann binn ich da jetzt schonmal auf der sicheren Seite.

Der Wegen stand in der Zeit jetzt nochmal bei uns in der Firma.
Seit erneuerung der Zündanlage,ausser Spule,läuft er schon wesendlich besser

Der Fehler tritt jetzt nur noch zeitweise,zwischen Stand und Hauptgas auf,
also sobald man die Große Drosselklappe öffnet und dabei ein wenig spielt.
Dabei gibt es keinen Unterschied,ob das Poti an,oder abgesteckt ist.

Aber ich werde mich die nächsten Tage nochmal damit befassen und das mal ausblinken.Zum Glück ist es ein Drittwagen,den mein Chef nicht tälich braucht,somit ist das ganze nicht ganz so eilig.
Ich werde aber noch berichten,was daraus geworden ist,damit auch andere daran teilheben können.

PS: Der Wage ist natürlich ein FroNtera,kein Frotera,doppel ,voll gepennt.

Grüße,Rene
 
Copyright © 2008 - 2016 Auto-Fachforum